eUKhost
HyperSlice
WebhostingUK

Wakefield Cloud Emergency Friday 14th January 2022 21:38:00


RESOLVED (Monday 17th Jan 2022) - After a period of monitoring, we are now satisfied that the fixes applied to the storage array over the weekend have resolved all the outstanding issues with the array.

We apologies for any inconvenience that has been caused by this incident and advise that if you are still experiencing issues to raise this through the normal support channels.

UPDATE (Sunday 16th Jan 2022) - The storage vendor has been working throughout the night\early morning and are now reporting that the platform is not now reporting errors, However, another upgrade was still in the process of being run and then the platform was to be monitored to ensure it was in a healthy state.

Please be advised, that until we get confirmation from the storage vendor that things have been fully resolved, that there may be a risk of further performance degradation.

UPDATE (Saturday 15th Jan 2022) - The storage vendor was able to perform the firmware upgrade late last night\early hours of this morning and system performance has stabilised.

However, the upgrade did not resolve all the outstanding issues, and we are continuing to work with the vendor to resolve these. Please be advised that until these final issues have been resolved there may be a risk of further performance degradation.

UPDATE - all servers have now been powered up. Our storage provider has found errors within the storage and are in the process of analysing the logs to see what the causes are. Once this has been identified then a solution has to be agreed on and put in place.

At this moment in time you may still experience performance issues. A further update will be provided as soon as we have this

18:52 (GMT) UPDATE - investigations are still on going by the storage provider to diagnose and resolve the issue that is being experienced. Further updates will be provided as and when we receive them

UPDATE - this has been raised as a priority 1 issue with our storage vendors and we will provide further update as we gather them.

Dear Customer,

Our engineering team are investigating an issue with the Wakefield Cloud platform where some customers are experiencing outages.

We apologise for any inconvenience caused and If you have any questions or concerns, please contact us by opening a support ticket on your account.

The team are working to determine the scope of the incident and we will update customers as we gather further information.