eUKhost
HyperSlice
WebhostingUK

York Data Center Network Outage Monday 15th November 2021 23:18:00


UPDATE

We have determined that the network outage affecting the York Data Centre last night was caused by one of our upstream connectivity providers performing unplanned maintenance work on their core network.

We are working with them to try and understand in more detail the specifics of this incident and how similar incidents can be prevented from occurring in the future and apologise for any inconvenience this outage caused.

==========================

UPDATE

We have been informed that this issue has been resolved. Our internal team here have been checking the network and can advise that we are able to connect to servers and the network in the York Data Center.

We will continue to liaise with the Data Center and will request the root cause of this major incident, the solution to resolve the issue and what will be put in place so that it will not happen again.

Our team of engineers have been alerted to an issue with York Data Centre network and are actively investigating this problem. We understand that you could be experiencing connectivity issues at this moment in time. We have been in touch with the Data Center team and they are aware of an issue and are working on this. We will endeavour to update customers as we gather further information of the incident and possible fixes. We apologise for any inconvenience caused and If you have any questions or concerns, please contact us by opening a support ticket on your account.