eUKhost
HyperSlice
WebhostingUK

Issues for nodes WK-SHARED-003 and WK-SHARED-003-002 Thursday 25th August 2022 07:34:00


RESOLVED

Dear Customers,

All servers along with leeds.eukhosting.net are now online.

Thank You.

UPDATE

Dear Customers,

Below servers are up and running.

host26.theukhost.net gillingham.redbackinternet.net host33.theukhost.net wordpress5.whukhost.com taverham.redbackinternet.net

We are working to get "leeds.eukhosting.net" server online. We will keep you posted.

UPDATE

Dear Customer,

Shared Servers on HOST are inaccessible.

We are investigating potential fixes We will update you as and when we get more information.

Following Shared Server are inaccessible.

leeds.eukhosting.net gillingham.redbackinternet.net host33.theukhost.net taverham.redbackinternet.net wordpress5.whukhost.com host26.theukhost.net

Please bear with us for further update. Regards, Support Team.